[OZAPRS] ARISS APRS config issues

Robert Clatworthy rclaty at gmail.com
Sun Jan 8 10:33:32 EST 2012

Your path needs to have ARISS in it for it to appear on ariss.net website.
The suggested path by aprs.net.au is ARISS, SGATE, WIDE2-1
I have seen others get away with just using the ARISS.


On 8 January 2012 09:03, David Uzzell Jnr <david at uzzell.com.au> wrote:

> Hi all
> I tried this a while ago and couldn't get it to identify to the ARISS site
> and I tried again this morning.
> I changed a few settings and followed
> http://proficia.com/tampadstar/tm-d710%20aprs%20and%20iss.pdf as close as
> I could with the kenwood hh and still the same result I end up on the
> normal aprs webpage being gated by VK2BRC, thank you for running a sgate
> but I don't know why I end up not getting on the ARISS site.
> If someone knows what I am doing wrong and could point me to so further
> research that would be greatly appreciated.
> David
> _______________________________________________
> OZAPRS mailing list
> OZAPRS at aprs.net.au
> http://lists.aprs.net.au/mailman/listinfo/ozaprs
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.aprs.net.au/pipermail/ozaprs/attachments/20120108/c8ab63d5/attachment.html>

More information about the OZAPRS mailing list