[OZAPRS] Help needed please.

RK vk3ant at optusnet.com.au
Mon Oct 5 09:03:39 EST 2009

G'day Scott, Dave, Rob and Ray.

Thanks for your replies guys.

With each of what you guys said it seems I am not going to get this TT 4 going all that easily, not with my own equipment anyway.

I looked in the Wiki as Scott suggests, had been there previously and it gives me all the good ideas, I do have a F to F Null modem running with a USB to serial converter but I still get download issues with the TT4_firmware_loader_v0.1.3 zip file.

There are three Windows boxes in this house, unfortunately they are all Laptops ranging in age from 5 years, 3 years and the latest being the Asus Eee PC 900 at 9 months old. I tried all three and got varying excuses from Windows as to why the file cannot work or will not download :- a ) Tiny Trak 4 Firmware Loader has encountered a problem and needs to close. We are sorry for the inconvenience.
b ) Application Error. The application failed to initilize properly ( oxc0000135 ). Click on OK to terminate the application.
c ) The little Asus would not even look at the file, guess it is just a bit too much for this little unit.

Anyway, I had suspected that I just would not have the right gear here so that was why I asked if there was anyone in Melbournes Eastern suburbs that had got it working. I have owned the TT4 for about 9 months now and I bring it off the shelf for a fiddle every now and then when I come up with an idea, looks like I have run out of ideas for the moment and it will be going back on the shelf for a while again.

Many thanks for your help and advice guys.


E-mail message checked by Internet Security (
Database version: 6.13320
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.aprs.net.au/pipermail/ozaprs/attachments/20091005/93fb664e/attachment.htm 

More information about the OZAPRS mailing list