[OZAPRS] APRSD 2.2.5 frustrations

Tony Hunt wavetel at iname.com
Wed Feb 2 12:33:51 EST 2005

We are still trying to get the new Igate going properly in Adelaide.. I
a few folks are running APRSD 2.2.5-15 -14 and -13  .. We had 2.2.3
before 5UJ shut down his gate..

What we have found is that 2.1.4v2 runs posit2rf ok but has the old
with msg2rf not working at all or cronically unreliably.. That was the
reason  we went to 2.2.3 on 5UJ originally.. It worked properly with
posit2rf and msg2rf then ..

The problem with 2.1.4 is that it takes about 10 mins to get a message
to RF from the net if it works at all. I remember this about 2 years ago
when I was in Sydney (when the fires were burning all around) I had to
resend the messages thru and wait the best part of 10 mins..

Some of the messaging frames like the ACKs it spits out on Rf are 10 mins
more old as well.. Its repeating stuff that is history and finnished

Its all horribly familiar.. Seen it all before 2 years ago !!

We have treid 2.2.5-15 and posit2rf is broken .. We get no posits to RF
messaging works fine .. Talk about frustrating ..

I cant find 2.2.3 anywhere for download but it was the one that worked..

I dont know much about Linux and I am not running the Igate myself or
compiling it but its the most frustrating thing in the last couple of
for sure..

The new Igate is  running on a Red Hat 7 machine.. Anybody got any ideas
to unbreak posit2rf on 2.2.5-15 ??

Tony Hunt VK5AH

ozaprs mailing list
ozaprs at marconi.ics.mq.edu.au

More information about the Ozaprs mailing list